更多 选择语言
安全预警-涉及浪潮部分产品的Fastjson反序列化漏洞安全更新
预警编号:INSPUR-SA-202206-001
初始发布时间:2022-06-14 16:16:16
更新发布时间:2022-06-20 16:50:13
漏洞来源:

官方披露

漏洞影响:

RCE

漏洞描述:

安全更新在Fastjson 1.2.80及以下版本中存在反序列化漏洞(CVE-2022-25845),攻击者可以在特定条件下绕过autoType关闭(默认)限制,从而反序列化有安全风险的类。

CVSS评分:

CVE V3.1 Vector(Base) Base Score V3.1 Vector(Temporal Score) Temporal Score
CVE-2022-25845 AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H 8.1 E:H/RL:O/RC:C 7.7

受影响产品:

产品名称 受影响产品版本 补丁包/升级包
ISPIM ISPIM <= 6.2.3 ISPIM-Update-V6.2.4-20220607_1500
ICM ICM <= 5.8.2 icm582 hofix5

技术细节:

漏洞解决方案:

请用户直接联系客户服务人员,获取补丁以及相关的技术支持。

FAQ:

更新记录:

20220614-V1.0-Initial Release
20220620-V1.1-Update 增加受影响产品

浪潮安全应急响应对外服务:
浪潮一贯主张尽全力保障产品用户的最终利益,遵循负责任的安全事件披露原则,并通过产品安全问题处理机制处理产品安全问题。
反馈浪潮产品安全问题: https://www.inspur.com/lcjtww/psirt/vulnerability-management/index.html#report_ldbg
订阅浪潮产品安全信息: https://en.inspur.com/en/security_bulletins/vulnerability_subscription/index.html

获取技术支持:https://www.inspur.com/lcjtww/2317452/2317456/2317460/index.html

声明

本文档提供的所有数据和信息仅供参考,且"按原样"提供,不承诺任何明示、默示和法定的担保,包括(但不限于)对适销性、适用性及不侵权的担保。在任何情况下,浪潮或其直接或间接控制的子公司,或其供应商,均不对任何一方因依赖或使用本信息而遭受的任何损失承担责任,包括直接,间接,偶然,必然的商业利润损失或特殊损失。浪潮保留随时更改或更新此文档的权利。


线




×
联系我们
服务器、存储、网络产品购买热线
400-860-6708
ERP、管理软件购买热线
400-018-7700
云服务产品销售热线
400-607-6657