更多 选择语言
安全预警-涉及浪潮部分产品的OpenSSL拒绝服务漏洞安全更新
预警编号:INSPUR-SA-202205-001
初始发布时间:2022-05-30 15:27:43
更新发布时间:2022-06-14 15:47:33
漏洞来源:

OpenSSL官方公布

漏洞影响:

拒绝服务

漏洞描述:

近日,OpenSSL官方发布安全更新,修复了OpenSSL拒绝服务漏洞(CVE-2022-0778)。该漏洞是由于证书解析时使用的 BN_mod_sqrt() 函数存在一个错误,它会导致在非质数的情况下永远循环。可通过生成包含无效的显式曲线参数的证书来触发无限循环。由于证书解析是在验证证书签名之前进行的,因此任何解析外部提供的证书的程序都可能受到拒绝服务攻击。

CVSS评分:

CVE V3.1 Vector(Base) Base Score V3.1 Vector(Temporal Score) Temporal Score
CVE-2022-0778 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H 7.8 E:P/RL:O/RC:C 6.7

受影响产品:

产品名称 受影响产品版本 补丁包/升级包
ISPIM ISPIM <= 6.2.3 Security_Fixed_OpenSSL.tar
ICS ICS <= 6.5.0 InCloudSphere-V6R05B114-b1-x86_64-M001-b1.upgrade.zip
InCloudSphere-V6R05B114-b1-x86_64-S001-b1.upgrade.zip
ICM ICM<=5.6.3 CVE-2022-0778.zip
ICKS ICKS<=2.5 CVE-2022-0778.zip
ICOS ICOS<=5.8.2 CVE-2022-0778.zip
InClousOS InCloudOS<=6.0.3 cloud_security_set.tar.gz

技术细节:

漏洞解决方案:

请用户直接联系客户服务人员,获取补丁以及相关的技术支持。

FAQ:

更新记录:

20220530-V1.0-Initial Release
20220614-V1.1-Update 增加受影响产品

浪潮安全应急响应对外服务:
浪潮一贯主张尽全力保障产品用户的最终利益,遵循负责任的安全事件披露原则,并通过产品安全问题处理机制处理产品安全问题。
反馈浪潮产品安全问题: https://www.inspur.com/lcjtww/psirt/vulnerability-management/index.html#report_ldbg
订阅浪潮产品安全信息: https://en.inspur.com/en/security_bulletins/vulnerability_subscription/index.html

获取技术支持:https://www.inspur.com/lcjtww/2317452/2317456/2317460/index.html

声明

本文档提供的所有数据和信息仅供参考,且"按原样"提供,不承诺任何明示、默示和法定的担保,包括(但不限于)对适销性、适用性及不侵权的担保。在任何情况下,浪潮或其直接或间接控制的子公司,或其供应商,均不对任何一方因依赖或使用本信息而遭受的任何损失承担责任,包括直接,间接,偶然,必然的商业利润损失或特殊损失。浪潮保留随时更改或更新此文档的权利。


线




×
联系我们
服务器、存储、网络产品购买热线
400-860-6708
ERP、管理软件购买热线
400-018-7700
云服务产品销售热线
400-607-6657