更多 选择语言
安全预警-涉及浪潮部分产品的linux kernelDirty Pipe本地提权等漏洞安全更新
预警编号:INSPUR-SA-202204-001
初始发布时间:2022-04-06 09:51:52
更新发布时间:2022-06-23 10:26:56
漏洞来源:

官网披露

漏洞影响:

本地提权

漏洞描述:

安全研究人员发现linux kernel本地提权高危漏洞Dirty Pipe CVE-2022-0847,攻击者利用漏洞可以覆盖任意可读文件中的数据,
导致可将普通权限的用户提升至root权限。
近期,Intel披露处理器漏洞Spectre-v2变种Branch History Injection (BHI)/Spectre-BHB(CVE-2022-0001,CVE-2022-0002)。该漏洞需要通过os缓解,目前各linux版本均有方案。

CVSS评分:

CVE V3.1 Vector(Base) Base Score V3.1 Vector(Temporal Score) Temporal Score
CVE-2022-0847 AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H 7.8 E:H/RL:O/RC:C 7.5

受影响产品:

产品名称 受影响产品版本 补丁包/升级包
ICOS 5.8.2 ICOS5.8.2-el8.2-cve-2022-0847

技术细节:

漏洞解决方案:

请用户直接联系客户服务人员,获取补丁以及相关的技术支持。

FAQ:

更新记录:

20220406-V1.0-Initial Release
20220623-V1.1-Update 增加Spectre-v2变种漏洞

浪潮安全应急响应对外服务:
浪潮一贯主张尽全力保障产品用户的最终利益,遵循负责任的安全事件披露原则,并通过产品安全问题处理机制处理产品安全问题。
反馈浪潮产品安全问题: https://www.inspur.com/lcjtww/psirt/vulnerability-management/index.html#report_ldbg
订阅浪潮产品安全信息: https://en.inspur.com/en/security_bulletins/vulnerability_subscription/index.html

获取技术支持:https://www.inspur.com/lcjtww/2317452/2317456/2317460/index.html

声明

本文档提供的所有数据和信息仅供参考,且"按原样"提供,不承诺任何明示、默示和法定的担保,包括(但不限于)对适销性、适用性及不侵权的担保。在任何情况下,浪潮或其直接或间接控制的子公司,或其供应商,均不对任何一方因依赖或使用本信息而遭受的任何损失承担责任,包括直接,间接,偶然,必然的商业利润损失或特殊损失。浪潮保留随时更改或更新此文档的权利。


线




×
联系我们
服务器、存储、网络产品购买热线
400-860-6708
ERP、管理软件购买热线
400-018-7700
云服务产品销售热线
400-607-6657