更多 选择语言
安全预警-涉及浪潮部分产品的Polkit pkexec权限提升漏洞安全更新
预警编号:INSPUR-SA-202201-001
初始发布时间:2022-01-28 15:46:56
更新发布时间:2022-02-28 10:35:23
漏洞来源:

国外安全研究团队披露

漏洞影响:

权限提升

漏洞描述:

近日,国外安全研究团队披露了Polkit pkexec权限提升漏洞(CVE-2021-4034)。具有低权限的攻击者可以利用此漏洞绕过pkexec自带的安全保护措施,获取目标机器的ROOT权限。

CVSS评分:

CVE V3.1 Vector(Base) Base Score V3.1 Vector(Temporal Score) Temporal Score
CVE-2021-4034 AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H 7.8 E:H/RL:O/RC:C 7.5

受影响产品:

产品名称 受影响产品版本 补丁包/升级包
ISPIM <= 6.2.0 V6.2.1-update-20220128
AS13000 <= 3.7.50.19 AS13000-polkit-cve-2021-4034-patch
ICOS ICOS <= 5.8.2 polkit-update-20220128
ICS ICS <= 6.0.1 InCloudSphere-V6R05B016-b1-x86_64-S001

技术细节:

该漏洞是由于pkexec 无法正确处理调用参数,从而将环境变量作为命令执行,具有任意用户权限的攻击者都可以在默认配置下通过修改环境变量来利用此漏洞,从而获得受影响主机的root 权限。

漏洞解决方案:

请用户直接联系客户服务人员,获取补丁以及相关的技术支持。

FAQ:

更新记录:

20220128-V1.0-Initial Release
20220207-V1.1-Update 增加受影响产品
20220215-V1.2-Update 增加受影响产品
20220228-V1.3-Update 增加受影响产品

浪潮安全应急响应对外服务:
浪潮一贯主张尽全力保障产品用户的最终利益,遵循负责任的安全事件披露原则,并通过产品安全问题处理机制处理产品安全问题。
反馈浪潮产品安全问题: https://www.inspur.com/lcjtww/psirt/vulnerability-management/index.html#report_ldbg
订阅浪潮产品安全信息: https://en.inspur.com/en/security_bulletins/vulnerability_subscription/index.html

获取技术支持:https://www.inspur.com/lcjtww/2317452/2317456/2317460/index.html

声明

本文档提供的所有数据和信息仅供参考,且"按原样"提供,不承诺任何明示、默示和法定的担保,包括(但不限于)对适销性、适用性及不侵权的担保。在任何情况下,浪潮或其直接或间接控制的子公司,或其供应商,均不对任何一方因依赖或使用本信息而遭受的任何损失承担责任,包括直接,间接,偶然,必然的商业利润损失或特殊损失。浪潮保留随时更改或更新此文档的权利。


线




×
联系我们
服务器、存储、网络产品购买热线
400-860-6708
ERP、管理软件购买热线
400-018-7700
云服务产品销售热线
400-607-6657