更多 选择语言
安全预警-涉及浪潮部分产品的apache log4j2远程代码执行等漏洞安全更新
预警编号:INSPUR-SA-202112-001
初始发布时间:2021-12-17 15:50:40
更新发布时间:2021-12-31 14:10:03
漏洞来源:

官网披露

漏洞影响:

远程代码执行

漏洞描述:

Apache Log4j2披露高危漏洞,漏洞编号为CVE-2021-44228、CVE-2021-45105,当前已存在漏洞的技术细节和POC。攻击者可直接构造恶意请求利用该漏洞,触发远程代码执行。

CVSS评分:

CVE V3.1 Vector(Base) Base Score V3.1 Vector(Temporal Score) Temporal Score
CVE-2021-44228 AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H 10 E:H/RL:O/RC:C 9.5
CVE-2021-45105 AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H 7.5 E:P/RL:O/RC:C 6.7

受影响产品:

产品名称 受影响产品版本 修复补丁包/升级包版本
ISPIM <= 6.1.0 log4j_2.17.0-update-20211220
AiStation推理平台 <= 2.0 elk-elasticsearch
ICM <= 5.8.2 log4j-fix-kolla-ansible-2.17.0
ICOS <= 5.8.2 log4j-fix-kolla-ansible-2.17.0
ICKS <= 2.3 log4j-fix-kolla-ansible-2.17.0
InclousOS <= 6.0.1 log4j-fix-kolla-ansible-2.17.0
SSR < 5.0.3.3 SSR5.0.3.3
insight <= 6.2.3 log4j.zip补丁包

技术细节:

CVE-2021-44228:Apache Log4j2中存在JNDI注入漏洞,当程序将用户输入的数据进行日志记录时,即可触发此漏洞。
CVE-2021-45105:当系统日志配置使用非默认的模式布局和上下文查找时,攻击者可以通过构造包含递归查找数据包的方式,控制线程上下文映射 (MDC),导致StackOverflowError产生并终止进程,实现拒绝服务攻击。

漏洞解决方案:

请用户直接联系客户服务人员,获取补丁以及相关的技术支持。

FAQ:

更新记录:

20211217-V1.0-Initial Release
20211219-V1.1-Update 增加受影响产品
20211220-V1.2-Update 增加漏洞CVE-2021-45105
20211228-V1.3-Update 更新ICM/ICOS/ICKS/InclousOS修复方案
20211231-V1.4-Update 增加受影响产品

浪潮安全应急响应对外服务:
浪潮一贯主张尽全力保障产品用户的最终利益,遵循负责任的安全事件披露原则,并通过产品安全问题处理机制处理产品安全问题。
反馈浪潮产品安全问题: https://www.inspur.com/lcjtww/psirt/vulnerability-management/index.html#report_ldbg
订阅浪潮产品安全信息: https://en.inspur.com/en/security_bulletins/vulnerability_subscription/index.html

获取技术支持:https://www.inspur.com/lcjtww/2317452/2317456/2317460/index.html

声明

本文档提供的所有数据和信息仅供参考,且"按原样"提供,不承诺任何明示、默示和法定的担保,包括(但不限于)对适销性、适用性及不侵权的担保。在任何情况下,浪潮或其直接或间接控制的子公司,或其供应商,均不对任何一方因依赖或使用本信息而遭受的任何损失承担责任,包括直接,间接,偶然,必然的商业利润损失或特殊损失。浪潮保留随时更改或更新此文档的权利。


线




×
联系我们
服务器、存储、网络产品购买热线
400-860-6708
ERP、管理软件购买热线
400-018-7700
云服务产品销售热线
400-607-6657